Quantcast

devinput does not send repeats

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

devinput does not send repeats

Michael K
I've been using lirc for a number of years under Fedora with success.

As noted in a previous posting, this stopped working with the latest Fedora (24).
I removed the explicit remote configuration file that had previously worked (for an Asus branded Philips remote) and used the 'devinput' device.
This works except that no keys will repeat on holding the key down. (this did work in the old configuration)I've tried various combinations of 'repeat' option in /etc/lirc.conf.d/devinput.lircd.conf but with no sucess.
What option do I need to add or change to enable/control key repeat in the devinput configuration file?

------------------------------------------------------------------------------
What NetFlow Analyzer can do for you? Monitors network bandwidth and traffic
patterns at an interface-level. Reveals which users, apps, and protocols are
consuming the most bandwidth. Provides multi-vendor support for NetFlow,
J-Flow, sFlow and other flows. Make informed decisions using capacity planning
reports.http://sdm.link/zohodev2dev
Loading...